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Discover why Illustrator is a critical design 
tool in this follow-along lab with Adobe 
Certified Instructor and MAX Master Jason 
Hoppe. Designed for beginners or those 
who need to refresh their core skills, the 
lab covers essential techniques and key 
concepts for working in Illustrator. With a 
solid understanding of Illustrator basics, 
you’ll be able to create logos, illustrations, or 
infographics like a pro. 
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Adobe Certified Expert,  
Adobe Certified Instructor  
and MAX Master
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Toolbar
Find the Toolbar at the side of 
your screen or under  
Window > Tools

Hover the cursor over any tool 
to see the Tool Hint. This shows 
the name of the Tool and also the 
shortcut (if one is assigned).

 SMART SHORTCUT:   

By pressing the TAB key, your Tool 
Bar go away. Press the TAB again 
and it will reappear. 

Not seeing all the Tools?  
Click on the ••• at the bottom of 
the tool bar to add tools if the 
Toolbar is set to the Basic set 
of tools. Or choose  Window > 
Toolbars > Advanced to see all  
the tools. 

Nested Tools
There are many tools in the Tool Bar. A small 
triangle at the lower right of a tool indicates 
a set of nested tools. 

To access all the tools nested together, click 
and hold on the tool and a fly-out will appear 
showing all the nested tools. 

Control Bar & Application Bar
The Control and Application Bars show 
up at the top of the document window. 
You can find these under Window Menu> 
Control and Window Menu> Application 
Frame

Panels
Panels are listed alphabetically under the 
Window Menu. Panels are topic specific. They 
can be arranged to nest together or individually 
in the Illustrator interface. 

To nest a panel into another panel, click on the 
NAME on the TAB of the panel and pull the TAB 
next to the NAME on another TAB. The area will 
highlight in BLUE to show the nesting. 

Workspaces
Workspaces are under the Window 
Menu>Workspaces. Workspaces are presets 
that allow you to set up the panels, shortcuts 
and locations of the panel and capture those 
settings. Workspaces have several presets for 
all type of creative work and you can save your 
own workspaces as well. 

To show all the tools in the tool bar, choose the 
Essential Classic Workspace.

The Application Bar shows icons for  
Adobe Bridge, Adobe Stock, and  
document gathering.

The Control Bar shows the information  
based on the object, image, shape or text 
selected based on the Tool you are using. 

Tool Tear-Off
Click on the right arrow of a fly-out menu to 
create a floating panel (Tear Off) to have all the 
tools available quickly and easily. 

Get to know the 
Illustrator Workspace

Shortcut keys
Know your MAC shortcut modifier keys:

COMMAND	 CTRL on the PC

OPTION		  ALT on the PC

SHIFT		  SHIFT on the PC

Navigating Artboards
Illustrator has artboards (like pages in a 
document). Open the Artboard Panel under 
Window> Artboards.

Double-click on the number of the artboard to 
view that artboard.

Double-click on the name of the artboard to 
edit the name.

Double-click on the artboard icon to edit the 
artboard options.
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Zoom in, Zoom out
Shortcuts abound for zooming in and zooming 
out on your artwork. 

View Menu: 

Lower Left of the Illustrator Window:

Click on the arrow to the right 
of the zoom percentage to 
access a list of preset zoom 
sizes. 

Zoom Tool
Use the Zoom tool in the Tool Bar.

Press Z to get Zoom Tool

ZOOM IN: Click on the document and drag the 
Zoom Tool DOWN and to the RIGHT
ZOOM OUT: Click on the document and drag 
the Zoom Tool UP and to the LEFT

 SMART SHORTCUT:   

COMMAND + SPACE BAR will activate the  
Zoom Tool anytime.

OPTION will using  the Zoom Tool will  
Zoom Out.
On the Mac, COMMAND + SPACE BAR may 
open up your Spotlight search. You can change 
this in the System Preferences > Spotlight > 
Keyboard Shortcuts. Turn off the shortcut for 
the Spotlight search.

Move the page
Use the Hand tool in the Tool Bar.

Press H to get Hand Tool

ZOOM IN: Click on the document and drag the 
Zoom Tool DOWN and to the RIGHT
ZOOM OUT: Click on the document and drag 
the Zoom Tool UP and to the LEFT

 SMART SHORTCUT:   

SPACE BAR will activate the Hand Tool 
anytime.

Just don’t use the Space Bar when you are 
editing text, or you will get spaces.

If you are editing text, use the OPTION KEY to 
get the Hand Tool. If you use the space bar 
will editing text, you will get a space.  When you 
know this shortcut, you will impress everyone!

Fast Zoom in and Zoom out
 SMART SHORTCUT:   

Double Click on the Hand Tool in the Tool 
Bar to fit the document to the size of the 
window.

 SMART SHORTCUT:   

Double Click on the Zoom Tool in  
the Tool Bar to fit the document zoom  
to ACTUAL SIZE (100%).

 SMART SHORTCUT:   

OPTION plus the mouse scroll wheel will 
Zoom in and Zoom Out.

Scrolling
Scrolling though a multi-artboard document 
can be done by:

1. Using the scroll wheel on the mouse

2. �Using the scroll bars on the left and bottom 
of the document window

3. �Using the pop up menu in the lower left side of 
the document window to choose the artboard.

Shortcut keys
Know your MAC shortcut modifier keys:

COMMAND	 CTRL on the PC

OPTION		  ALT on the PC

SHIFT		  SHIFT on the PC

Zooming  
and Navigation
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Create a New Document
Choose File > New.

1. �Options for creating new documents include 
setting up files for Mobile, Web, Print, Film & 
Video and Art & Illustration at the top of the 
New Document Window.

2. �Presets for sizes, artboard orientation, 
number of artboards, bleed, and color mode 
are on the right side of the New Document 
Window.

3. �Search Adobe Stock templates for logos, 
layouts and creative ideas.

Open a recent Document
Choose File > Open Recent Files

A list of recent files will appear under the Recent 
Files menu.

The recent files will list the last 20 files opened. 

Document Tabs
When you have more than one Illustrator File 
open, the open files will stack as tabs at the top 
of the document window. 

Click on the tab to access the file you choose. 

Open files are also listed at the bottom of the 
Window menu, choose from the list of open 
files there as well. 

Create a 
New document

1
2

3
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Shapes in the Tool Bar
Shape Tools in the Tool Bar are the: 
Rectangle Tool, Rounded Rectangle Tool 
Ellipse Tool, Rectangle Tool, Polygon Tool 
Star Tool, Flare Tool

Drawing Rectangles/Circles
Select the rectangle or circle tool and click and 
drag on the artboard to draw a shape. 

To create a circle or rectangle at a preset size, 
select the shape tool from the Tool Bar and 
CLICK on the artboard. This will open a dialog 
box for the parameters of the shape.

 SMART SHORTCUT:   

SHIFT while drawing a rectangle or ellipse will 
create a perfect square or circle.

Drawing Polygons
Select the Polygon Tool and click and drag on 
the artboard to draw a shape. 

Once the shape is drawn, drag the diamond 
shape on the right side to change the number 
of side on the shape.

 SMART SHORTCUT:   

UP ARROW or DOWN ARROW while drawing a 
polygon will change the number of sides.

Drawing Stars
Select the Star Tool and click and drag on the 
artboard to draw a shape. 

 SMART SHORTCUT:   

UP ARROW or DOWN ARROW while drawing a 
star will change the number of points.

COMMAND and PULL OUT from the center 
while drawing a star will make the star points 
longer.

COMMAND and PULL IN to the center 
while drawing a star will make the star points 
shorter.

Editing Corners/Corner Widgets
Once a rectangle has been drawn, the corners 
can be edited using the Corner Widgets, the 
small targets that appear in the corners.

Click on the target and pull in toward the 
centers to round the corners more, pull out to 
round the corners less.

 SMART SHORTCUT:   

OPTION + CLICK on the target while change 
the corner radius from rounded, to flat, to 
inverse rounded.

 SMART SHORTCUT:   

CLICK on the target  
(to turn it into a fat donut) 
to widget just one corner.

These are the Shape Tools in the Tear Off Menu

Drawing  
Shapes
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Drawing  
Lines

Lines in the Tool Bar
Line Tools in the Tool Bar are the: 
Line Segment Tool, Arc Tool, Spiral Tool, 
Rectangle Grid Tool and Polar Grid Tool

Drawing Lines
Select the Line Segment and click and drag on 
the artboard to draw a Line. 

To create a line at a preset length, select the 
Line Tool from the Tool Bar and CLICK on the 
artboard. This will open a dialog box for the 
parameters of the line.

 SMART SHORTCUT:   

SHIFT while drawing a line will keep it 
horizontal, vertical or a 45° angle depending  
on which direction you draw the line. 

Drawing Arcs
To add the Arc Tool to the set of drawing Tools, 
click on the 3 dots at the bottom of the Tool Bar. 

Select the Arc Tool and click and drag on the 
artboard to draw an arc. 

 SMART SHORTCUT:   

SHIFT while drawing an arc will give a perfect 
1/4 circle arc.

Stroke Panel/Editing Lines
The Stroke Panel (Window > Stroke) will allow 
editing of lines. 

Weight of the line can be set, end caps, add 
arrow heads and tails to the lines as well

Dashed lines can be created by clicking the 
Dashed Line box and setting the length of the 
dash and the length of the gap space.

Curvature Tool
The Curvature Tool can be used to 
curve any line. Click anywhere on 
a line and pull the point to curve 
the line. There is not limit to the 

number of points that can be added to a line. 

 SMART SHORTCUT:   

OPTION click on a point with the Curvature 
Tool to change the point from a round point to 
a corner point.
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Transform 
Shapes

Rotate a shape
Select a shape or shapes with the  
Selection Tool.
Move the Selection Tool beyond an outside 
corner and a rotate symbol will appear. 

Move the cursor to rotate the object

Resize Shapes
Select a shape or shapes with the  
Selection Tool.
Move the Selection Tool on an outside corner 
and the resize arrow will appear. 

Pull the cursor in to the center or out from the 
center to resize.

Duplicate Shapes
You can copy an paste a shape using the Edit 
Menu> Copy / Paste.

A much faster way is this:

Select the shape or shapes to duplicate with the 
Selection Tool.

 SMART SHORTCUT:   

Hold OPTION and click on the selected shape(s) 
and it will duplicate them.  
Note that the cursor will double up when you hold 
OPTION and begin to click and drag. 

Change shapes

 The Direct Selection Tool is used to edit 
a point or a line segment of a shape without 
editing the entire shape.   

The Direct Selection Tool directly selects a point or 
a line segment.

Group shapes together

To make it easier to resize or duplicate many 
objects, they can be grouped together.

Select all the object to group with the Selection 
Tool then choose Group from the Object Menu.

To Ungroup, select all the group with the 
Selection Tool then choose Ungroup from the 
Object Menu.

 SMART SHORTCUT:   

GROUP    	 COMMAND +G 

UNGROUP	 SHIFT + COMMAND G 

 

 SMART SHORTCUT:   

 Selection Tool shortcut   		  V

 Direct Selection Tool shortcut    	 A

GROUP    	 COMMAND +G 

UNGROUP	 SHIFT + COMMAND G

 VERY IMPORTANT TIP:   

Sometimes the Direct Selection Tool seems to 
move the entire shape. To solve this problem, 
CLICK OFF the shape then reselect the point or 
line segment you want to directly edit. Problem 
solved. 

 SMART SHORTCUT:   

Hold SHIFT while rotating to constrain the 
rotation to 90°, 45° or 0° 

 SMART SHORTCUT:   

Hold SHIFT while resizing to keep the shape the 
same proportions.
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Properties
Panel

Properties Panel
The Properties Panel (Window > Properties) 
places lots of information in one easy place to 
be able to quickly edit your artwork much like 
the Control bar at the top of the screen (Window 
> Control)

Transform Properties
In the Transform section of the Properties Panel 
the size, rotation and flip can be edited.

Clicking on the three dots will open more 
Transform options specific to the shape or line 
that is selected .

Appearance Properties
In the Appearance section of the Properties 
Panel the stroke, fill and opacity attributes can 
be edited. 

Clicking on the three dots will open more 
Appearance options specific to open the 
Appearance Panel. 

Document Properties
Document Properties appear when nothing is 
selected. The Properties Panel allows editing of 
basic artboard and general preferences.
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Combine Shapes /
Flip Shapes

Shape Builder Tool
The Shape Builder Tool allow adding or 
subtracting 2 or more shapes.

 SMART SHORTCUT:   

OPTION while using the Shape Builder Tool 
will turn the cursor into a SUBTRACT (minus) to 
delete shapes.

Add Shapes 
Select all the shapes with the Selection Tool you 
wanted to add together. 

Click on the Shape Builder Tool. The cursor will 
show a + (plus symbol) by default.

Click and drag the cursor across all the shapes 
to combine them.

Subtract Shapes
Select all the shapes with the Selection Tool you 
wanted to subtract. 

Click on the Shape Builder Tool.

Hold OPTION, the cursor will show a – (minus 
symbol) and click on the shape to delete the 
object indicated with a gray grid.

Remove Lines
Select all the shapes with the Selection Tool you 
wanted to subtract. 

Click on the Shape Builder Tool.

Hold OPTION and click on the LINE to delete 
the line indicated with a red line.

Flip Horizontal / Flip Vertical
To flip and object horizontally or vertically, open 
the Properties Panel, select the object with 
the Selection tool and click on the flip icons 
(highlighted in red). This is the only place these 
flip icons appear in Illustrator.
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Create and Apply  
Color Swatches

Color Swatches Shortcut
Illustrator has a preset color palette which can 
be edited and new colors added.

The Swatches shortcut is in the upper left side 
of the document window, listing the Fill color 
and then the stroke color and stroke weight. 

Color swatches for Fill and Stroke as well as 
Stroke attributes and opacity control are also in 
the Properties Panel.

Color Swatch Panel
The Swatches Panel can be opened from the 
Window Menu>Swatches.

Create new colors
Click on the Create New Color icon at the 
bottom of the Swatch Panel.

Applying Colors

Select the shape or line you want to apply color 
to with the Selection Tool.

Choose the Fill or stroke color of the shape from 
the Control Bar Fill / Stroke drop down menu.

Recolor Artwork

Select your artwork, choose Edit> Edit Colors> 
Recolor Artwork or choose the Recolor Tab in 
the Quick Actions of the Properties Panel.

1. Choose the EDIT tab next the Assign tab. 

2. �Click on the LINK ICON (to link colors 
together).

3. �Use the Hue, Saturation & Brightness sliders 
to change all the colors at one time! 

Click OK when done.

To flip the fill color with the stroke colors, you 
can use the Flip Colors in the lower part of the 
Tool Bar.  Shortcut for flipping the colors is 
SHIFT + X

Fill Color

Premade 
color 
libraries

Fill
Color

Stroke
Color

Edit existing 
colors by 
double 
clicking on 
the color

Create 
new 

colors

Delete
colors

Add the 
color to your 
Creative 
Cloud library 
to use across 
all the Adobe 
application

Choose 
CMYK, RGB, 

Grayscale

List ViewStroke Color

Thumbnail 
View
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Choosing fonts 
and editing text

Choosing Type

 
Select the Type Tool.

Click on the artboard to begin typing, Illustrator 
creates placeholder text. 

Choose a font from the drop down menu.

Editing Text
Select the type with the Type Tool or the 
Selection Tool. 

Click on the Character link in the Control Bar or 
in the Properties Panel to open the Character 
attributes. 

Choose the font, style, size, leading and kerning.

 SMART SHORTCUT:   

SHIFT + COMMAND + > increases the point size 
of the type.

SHIFT + COMMAND + < decreases the point 
size of the type.

OPTION + UP ARROW  decreases the leading 
(space between the lines).

OPTION + DOWN ARROW  increases the 
leading.

Adding color to text
Select the type with the Type Tool or the 
Selection Tool. 

Select a Fill Color from the swatch panel to add 
color to text.

Character/Paragraph Panels
Select the type with the Paragraph or Character 
Panels from the Window Menu> Type> Character 
or Paragraph.

Character: Here you can edit fonts, type size, 
leading kerning and tracking.

Paragraph: Here you can edit text alignment, 
indents, paragraph spacing and hyphenation.

Properties Panel
The Properties Panel will display basic Character 
and Paragraph editing capabilities.

Point Text/Paragraph Text
Point type is created by selecting the Type Tool 
and clicking on the artboard. Point text goes on 
for ever until a paragraph break is added. 

Point text is usually used for single words or 
short bits of copy. 

Paragraph text is created by selecting the 
Type Tool and drawing a container. Paragraph 
text if for larger portions of copy or multiple 
paragraphs. 

Paragraph text can be reflowed then the 
container the text is in is resized using the 
Selection Tool. 
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Choosing fonts 
and editing text

Type on a Path
Select the Type on a Path tool, nested in the 
Type Tool.

To create type on a path, draw a line or a shape. 
The path can be an open path or closed shape. 
Select the Type on a Path 
tool. Click on the path at 
the location where the 
“arms” are coming out 
of the Type on a Path 
tool to convert the path 
to accept type. Once the 
path can accept type, it 
will show placeholder text. 

Control Type on a Path
Editing Type on a Path can be done with the 
Selection tool or the Direct Selection tool. Select 
the path and click on the stops at either end 
of the text. The stops are vertical lines at the 
beginning and end of the text that appear at the 
point where you clicked on the Path with the 
Type on a Path tool. The stops can be moved 

along the path to move the text to a different 
location. The center-line handle on the path can 
be selected and used to move the text along the 
path (like a joystick) and can also be used to flip 
the text to the other side of the path. The center 
handle is halfway between the start and stop 
point of the type.

Type on a Path Options
Type on a Path has several options that can 
be edited. Choose Type > Type on a Path > 
Options.

Outline Type
To convert type to outlines, select the type you 
want to convert using the Selection tool and 
choose Type > Create Outlines. The active type 
will now be shapes that look the same as the 
original type. One way you an tell if the type is 
active or outlined is to view it in Outline mode. 
Choose View > Outline. Active type will appear 
as solid black and outlined type will show as a 
black outline. Once the type is outlined, choose 
Object > Ungroup to ungroup the letter shapes 
into individual editable shapes. Center Point Cursor: 

it works like a joystick 
moving text along the 
line or flipping the 
text over the path

End Cursor: 
the end point for  
the type

Start Cursor: 
the start point  

for the type

Align to Path:
Ascender,  

Descender,  
Center, Baseline

Spacing  
(tracking)

Flip the 
text to the 
other side 

of the path

Rainbow

Skew

3D Ribbon

Stair Step

Gravity

Active 
type

Active type 
shown in 

Outline mode

Outlined 
type

Outlined type 
shown in 

Outline mode
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Saving your 
Illustrator files

Save your files
Choose Save from the File Menu to  
save your files.

Illustrator now allows saving of files to occur in 
the background. No longer do you have to wait 
for the file to save or export, you can continue 
creating while the file is saving. 

Saving File Formats
AI: Files can be saved as a .AI file which is the 
native format for Illustrator Files. AI files can be 
placed or opened in other Adobe applications.

PDF: Illustrator files can be saved directly as a 
PDF for printing or viewing outside of Illustrator.

SVG: Files that are to be used for the Web can 
be saved as SVG (Scalable Vector Graphic) and 
retain their vector characteristics.

Exporting File Formats
Exporting artwork for Web or Mobile devices 
can be done using the Asset Export Panel under 
the Window Menu. 

File formats for export are PNG, JPG and SVG.

Save to the Adobe Cloud
Illustrator now makes it easy to save files to 
the Adobe Cloud, making the files available 
wherever you need them. When saving a file, 
you can choose the location to save; in Cloud 
Documents or on your computer.

Asset Libraries
Any files created in Illustrator can be added to 
the Library Panel (Window>Libraries).

Open the Library Panel and drag any Illustrator 
artwork into the Library Panel.

Library Assets can be accessed in other  
Adobe Applications though the Library Panel. 
Assets in the Library can be accessed online  
in your Creative Cloud Files at  
assets.adobe.com and click on  
Your Work at the upper-left of the web page.

Files saved  in the Cloud can be accessed online  
in your assets.adobe.com and click on  
Files at the upper-left of the web page, then 
Cloud Files at the top of the files preview.
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Toolbar
Find the Toolbar at the left side of your screen.

Tools listed in order are:

Selection

Direct Selection

Pen

Pencil

Eraser 

Shape

Type

Artboard

Import

Color Wheel

Task Bar
The Task Bar is on the right side of the screen.

Tasks listed in order are:

Layers

Properties

Precision

Combine shape

Edit Appearance

Align/Distribute

Object

Type

Path

Repeat

Context Menu Widget
When you select an object, a context-sensitive 
widget for the selected object is displayed 
under the object.

These menu widgets will allow editing of shape, 
type or lines when the object or type is selected.

Navigation Bar at the Top
Listed from left to right:

Undo

Redo

Publish and Export

Help

App Settings

View Mode

Illustrator on the iPad
Interface
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Touch Shortcut
Since iPads have no keyboard or mouse, having 
access to the Shift Key and the Option/Alt key is 
not available in the traditional way.

In the lower left side of the screen is the Touch 
shortcut, a circle that allows for a touch and 
drag to gain access to shortcuts.

Clicking on the center of the wheel is SHIFT or 
the primary touch.

Sliding to the outer ring is the OPTION or ALT

Shortcut and Settings
Tap the ? in the upper-right corner of the 
document workspace and then tap View touch 
shortcuts.

Tap the Gear in the upper-right corner of the 
document workspace.  Then, go to App settings 
> Help > Touch shortcut.

Illustrator on the iPad
Touch Shortcuts

Icon Tool or Action Primary touch shortcut
(SHIFT)

Secondary touch shortcut 
(OPTION/ALT)

Move Move on X/Y axis Duplicate

Select Add to selection Select inside group

Edit handles Break handle pairing Mirror handles

Select points Add to selection None

Scale from corner Scale non-proportionally Scale from center

Scale from side or top Scale both sides None

Rotate Snap to 45 degrees Snap to 10 degrees

Drag handles Break handle pairing Move point

Create shape Draw unconstrained shape Constrain from center

Select layers Add to selection None
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Touch Gestures
Quickly perform common actions using 
gestures to interact with the touch-based 
interface. 

Shortcut and Settings
To view a list of gestures that you can use in 
Illustrator on your iPad, do one the following:

Tap the ? in the upper-right corner of the 
document workspace and then tap View touch 
shortcuts.

Tap the Gear in the upper-right corner of the 
document workspace.  Then, go to App settings 
> Help > Touch shortcut.

Illustrator on the iPad
Touch and Gestures

Icon Gesture Action

2-finger tap Undo

3-finger tap Redo

Double-tap on a selected object Edits Points

Drag to scrub values in fields Scrub

Drag the top bar to move it to 
the canvas Remove from toolbar

Tap and hold or double-tap tools 
and actions for more options Show more options

Use a 2-finger drag to pan and 
pinch to zoom Zoom

Use a quick 2-finger pinch Fit to View
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Properties Panel
The Properties Panel is very comprehensive 
on the iPad as it is in the desktop version of 
Illustrator.

Shapes and lines: Size, rotation, color fill and 
stroke, blend mode and opacity as well as 
stroke weight, line end caps and width profiles 
are available to edit. 

Type: Size, rotation, fonts, styles, kerning, 
tracking, alignment, fill and stroke are available 
to edit. 

Color Panel
The Color Panel is more comprehensive on the 
iPad than in the desktop version of Illustrator. IT 
groups all the color swatches, color wheel, color 
sliders and color modes in one panel.

Color fill and stroke is selectable with the two 
circles at the bottom of the Tool Bar. 

Gradients are also included and accessed by 
clicking on the Gradient Tab at the top of the 
color Panel.

Illustrator on the iPad
Properties and Color Panel
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Combine Shapes Panel
The Combine Shapes Panel is a mix of the 
Pathfinder Panel and the Shape Builder Tool in 
the desktop version. 

Shape Builder: The Shape Builder portion 
works like the Shape Builder tool in the desktop 
version, using the Touch Wheel to add and 
subtract shapes.

Once the shapes are done, the Convert to Path 
will convert the shapes to a final shape that is 
no longer in Combine Shape mode. 

Repeat Panel
The Repeat Panel allow for a Radial, Grid, Mirror 
or to Blend shapes.

Each repeat can be edited on the shapes with 
the pull handles, up/down arrows and the 
rotational fan controls. 

Illustrator on the iPad
Combine Shapes and Repeat Panel



19
www.jasonhoppe.com

Images
Importing images is easy; images can be 
captured by the iPad camera, placed from the 
photos, files, Creative Cloud files or for Adobe 
Libraries. 

Files types included PNG, JPG and PSD files. 

Vectorize a Raster Image
Once and image or sketch is imported, select  
the image with the Selection tool and choose 
the Vectorize icon at the bottom left Context 
Menu.

Vectorize Settings
Threshold acts much like exposure on an image 
and is available only on the Black and White 
color mode. The range is from 0 - 255.

Less: Sliding the Threshold to Less gives you 
less detail, more white. 

More: Sliding the Threshold to More gives you 
more detail, less white. 

Paths: How the tracing converts the path. Low 
is looser tracing, high is tighter tracing.

Corners: More creates more corner, less 
creates less corners. Not easy to see on the 
tracing unless you look very close.

Noise: specifies the size of detail to include. 
Small number means small detail is kept, larger 
number looses small detail

Ignore White: Image trace renders every single 
item, including any white area and makes it 
a white filled shape. If you want knocked out 
shapes, click the Ignore white.

When done, click on the Expand Vectorization 
at the bottom of the settings

Illustrator on the iPad
Images and Vectorize Image

Vectorized Artwork
Once the artwork is converted to vector, it can 
be edited, filled with color and scaled.


